<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head class="animated">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/oI49rRrK4QmyYdoCgTIC0IKCh-g.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.paranoiamagazine.com/xmlrpc.php" />
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Reporting The Rajneesh Experiment &#8211; Audio Interviews from the Rajneesh Expierence &#8211; Paranoia Magazine</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Paranoia Magazine &raquo; Feed" href="http://www.paranoiamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Paranoia Magazine &raquo; Comments Feed" href="http://www.paranoiamagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Paranoia Magazine &raquo; Reporting The Rajneesh Experiment &#8211; Audio Interviews from the Rajneesh Expierence Comments Feed" href="http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.paranoiamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='autopinCSS-css' href='http://www.paranoiamagazine.com/wp-content/plugins/wpautopin/css/autopin.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='acx_fsmi_styles-css' href='http://www.paranoiamagazine.com/wp-content/plugins/floating-social-media-icon/css/style.css?v=4.2.9&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css' href='http://www.paranoiamagazine.com/wp-content/plugins/google-language-translator/css/style.css?ver=5.0.48' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css' href='http://www.paranoiamagazine.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=5.0.48' type='text/css' media='' />
<link rel='stylesheet' id='flipbook_style-css' href='http://www.paranoiamagazine.com/wp-content/plugins/real3d-flipbook/css/flipbook.style.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='http://www.paranoiamagazine.com/wp-content/plugins/real3d-flipbook/css/font-awesome.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sbfp_style-css' href='http://www.paranoiamagazine.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rp-wcdpd-frontend-styles-css' href='http://www.paranoiamagazine.com/wp-content/plugins/wc-dynamic-pricing-and-discounts/assets/css/style-frontend.css?ver=1.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='http://www.paranoiamagazine.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpstatistics-css-css' href='http://www.paranoiamagazine.com/wp-content/plugins/wp-statistics/assets/css/frontend.css?ver=12.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css' href='http://www.paranoiamagazine.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rimi-style-css' href='http://www.paranoiamagazine.com/wp-content/themes/rimi/style.css?ver=4.9.5' type='text/css' media='all' />
<style id='rimi-style-inline-css' type='text/css'>
.boxed-layout-on { background-color: #ffffff; }.head-logo { padding-top: 18px }.head-logo { padding-bottom: 18px } .mt-outer-wrap { margin-top:115px!important; }.mt-fixed-row { margin-top: -115px!important; }
</style>
<link rel='stylesheet' id='rimi-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.paranoiamagazine.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css' href='http://www.paranoiamagazine.com/wp-content/plugins/sendpress/css/front-end.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css' href='http://www.paranoiamagazine.com/wp-content/plugins/magazine-plug/plugins/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-global-inline-css' type='text/css'>
.background-ad{background-repeat:no-repeat !important;background-position:center top !important;background-attachment:fixed !important;-webkit-background-size:auto !important;-moz-background-size:auto !important;-ms-background-size:auto !important;-o-background-size:auto !important;background-size:auto !important;}
</style>
<link rel='stylesheet' id='social-logos-css' href='http://www.paranoiamagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.paranoiamagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/plugins/wpautopin/inc/autopin.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/plugins/real3d-flipbook/js/flipbook.min.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/plugins/real3d-flipbook/js/embed.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/plugins/wc-dynamic-pricing-and-discounts/assets/js/scripts-frontend.js?ver=1.0.11'></script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.paranoiamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.paranoiamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.paranoiamagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='UFOs In Japanese Folklore And The Mystery of Utsuro-bune' href='http://www.paranoiamagazine.com/2018/04/ufos-in-japanese-folklore-and-the-mystery-of-utsuro-bune/' />
<meta name="generator" content="WordPress 4.9.5" />
<meta name="generator" content="WooCommerce 3.3.5" />
<link rel='shortlink' href='https://wp.me/p2RLkV-4KeQ' />
<link rel="alternate" type="application/json+oembed" href="http://www.paranoiamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.paranoiamagazine.com%2F2018%2F04%2Freporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.paranoiamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.paranoiamagazine.com%2F2018%2F04%2Freporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence%2F&#038;format=xml" />

<style type='text/css'>
#divBottomRight img 
{
width: 48px; 
}
</style>

<style type="text/css">#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#flags { display:none; }#google_language_translator {color: transparent;}body { top:0px !important; }</style>
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:451337,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<meta property="fb:app_id" content="281782411912346" />
<meta property="og:url" content="http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/" />
<meta property="og:type" content=" &raquo; Reporting The Rajneesh Experiment &#8211; Audio Interviews from the Rajneesh ExpierenceParanoia Magazine" />
<meta property="og:title" content="Reporting The Rajneesh Experiment &#8211; Audio Interviews from the Rajneesh Expierence" />
<meta property="og:description" content="by Eric Sloane, It was a strange time in the early 1980s in Oregon, a place where people were known as pioneers and risk takers, idealists and dreamers. Yet when a group from India tried to establish their ashram in the Oregon desert, they were met with skepticism and suspicion. Which, as it turned out,&hellip;" />
<meta property="og:image" content="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/reporting-the-rajneesh-experimen.jpg" />
<style type="text/css">body { background: #fff; }</style>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":1131056,"post_name":"reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence","post_title":"Reporting The Rajneesh Experiment - Audio Interviews from the Rajneesh Expierence","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4,"name":"ARTICLES","slug":"articles","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":0,"count":400,"filter":"raw","cat_ID":4,"category_count":400,"category_description":"","cat_name":"ARTICLES","category_nicename":"articles","category_parent":0},{"term_id":186,"name":"Conspiracies","slug":"conspiracies","term_group":0,"term_taxonomy_id":186,"taxonomy":"category","description":"","parent":0,"count":79,"filter":"raw","cat_ID":186,"category_count":79,"category_description":"","cat_name":"Conspiracies","category_nicename":"conspiracies","category_parent":0},{"term_id":184,"name":"Exclusives","slug":"exclusives","term_group":0,"term_taxonomy_id":184,"taxonomy":"category","description":"","parent":0,"count":107,"filter":"raw","cat_ID":184,"category_count":107,"category_description":"","cat_name":"Exclusives","category_nicename":"exclusives","category_parent":0},{"term_id":7,"name":"FEATURED","slug":"featured","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"","parent":0,"count":320,"filter":"raw","cat_ID":7,"category_count":320,"category_description":"","cat_name":"FEATURED","category_nicename":"featured","category_parent":0},{"term_id":212,"name":"Retro","slug":"retro","term_group":0,"term_taxonomy_id":212,"taxonomy":"category","description":"","parent":0,"count":44,"filter":"raw","cat_ID":212,"category_count":44,"category_description":"","cat_name":"Retro","category_nicename":"retro","category_parent":0},{"term_id":213,"name":"Travel","slug":"travel","term_group":0,"term_taxonomy_id":213,"taxonomy":"category","description":"","parent":0,"count":27,"filter":"raw","cat_ID":213,"category_count":27,"category_description":"","cat_name":"Travel","category_nicename":"travel","category_parent":0},{"term_id":189,"name":"UFO","slug":"ufo","term_group":0,"term_taxonomy_id":189,"taxonomy":"category","description":"","parent":0,"count":51,"filter":"raw","cat_ID":189,"category_count":51,"category_description":"","cat_name":"UFO","category_nicename":"ufo","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="103859" async></script><style type="text/css">.autopin-wrapper span{background:url(http://www.paranoiamagazine.com/wp-content/plugins/wpautopin/images/hover-.png) repeat scroll center center transparent;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<style type="text/css">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</style>

<script async src='https://stats.wp.com/s-201817.js'></script>
</head>
<body class="post-template-default single single-post postid-1131056 single-format-standard  remove-pl-share  remove-pl-view  mt-menu-full  zoom-on mt-radius-5 mt-color-1  mt-fixed-no  post-style-6 boxed-layout-on random-off">
<div class="mt-smart-menu menu-background">
<span class="close pointer"></span>
<ul class="social"> <li><a target="_blank" href="https://twitter.com/ParanoiaMag"><i class="ic-twitter"></i></a></li><li><a target="_blank" href="https://www.facebook.com/pages/Paranoia-Magazine/259511350759096"><i class="ic-facebook"></i></a></li><li><a target="_blank" href="http://www.paranoiamagazine.com/?feed=rss2"><i class="ic-rss"></i></a></li> </ul> <div class="menu-main-container"><ul id="menu-main" class="mobile"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-24"><a href="/">HOME</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-58"><a href="http://www.paranoiamagazine.com/category/articles/">ARTICLES</a>
<ul class="sub-menu">
<li id="menu-item-726755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-726755"><a href="http://www.paranoiamagazine.com/category/articles/">ARTICLES</a></li>
<li id="menu-item-1130607" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-1130607"><a href="http://www.paranoiamagazine.com/category/alternative-3/">Alternative 3</a></li>
<li id="menu-item-1130608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-1130608"><a href="http://www.paranoiamagazine.com/category/conspiracies/">Conspiracies</a></li>
<li id="menu-item-1130610" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-1130610"><a href="http://www.paranoiamagazine.com/category/john-titor/">John Titor</a></li>
<li id="menu-item-1130609" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-1130609"><a href="http://www.paranoiamagazine.com/category/fortean/">Fortean</a></li>
<li id="menu-item-1130611" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-1130611"><a href="http://www.paranoiamagazine.com/category/moon-mars-mysteries/">Moon / Mars Mysteries</a></li>
<li id="menu-item-1130612" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-1130612"><a href="http://www.paranoiamagazine.com/category/paranormalghosts/">Paranormal/Ghosts</a></li>
<li id="menu-item-1130613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-1130613"><a href="http://www.paranoiamagazine.com/category/retro/">Retro</a></li>
<li id="menu-item-1130626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-1130626"><a href="http://www.paranoiamagazine.com/category/travel/">Travel</a></li>
<li id="menu-item-1130614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-1130614"><a href="http://www.paranoiamagazine.com/category/ufo/">UFO</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-60"><a href="http://www.paranoiamagazine.com/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-1129705" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-1129705"><a href="http://www.paranoiamagazine.com/category/magazine-dl/paranoia/">The Magazine</a></li>
<li id="menu-item-1128701" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-1128701"><a href="http://www.paranoiamagazine.com/paranoia-podcast/">Podcast</a></li>
<li id="menu-item-1130093" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-1130093"><a href="http://www.paranoiamagazine.com/paranoia-radio/">Radio</a></li>
<li id="menu-item-1130094" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-1130094"><a href="https://my.roku.com/add/XM7EG">TV</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-322"><a title="The Paranoia Magazine Store" href="http://www.paranoiamagazine.com/shop/">SHOP</a>
<ul class="sub-menu">
<li id="menu-item-943373" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-943373"><a href="http://www.paranoiamagazine.com/where-can-i-purchase-paranoia/">Where Can I Purchase PARANOIA?</a></li>
<li id="menu-item-1273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-1273"><a href="http://www.paranoiamagazine.com/product-category/magazines/">Magazines</a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-1271"><a href="http://amzn.to/2x5ePsP">Books</a></li>
<li id="menu-item-1130044" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-1130044"><a href="http://kunaki.com/msales.asp?PublisherId=147124">Videos</a></li>
<li id="menu-item-1128800" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-1128800"><a href="https://www.patreon.com/paranoiamagazine">Subscribe</a></li>
<li id="menu-item-1128637" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-1128637"><a href="https://www.teepublic.com/user/orphillips">T-Shirts</a></li>
<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-402"><a href="http://www.paranoiamagazine.com/cart/">VIEW CART</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-404"><a href="http://www.paranoiamagazine.com/checkout/">CHECKOUT</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-23"><a href="http://www.paranoiamagazine.com/aboutus/">ABOUT</a>
<ul class="sub-menu">
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-28"><a href="http://www.paranoiamagazine.com/staff/">Staff</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-52"><a href="http://www.paranoiamagazine.com/contact-us/">CONTACT</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-45"><a href="http://www.paranoiamagazine.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-56"><a href="http://www.paranoiamagazine.com/submissions/">SUBMISSIONS</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-49"><a href="http://www.paranoiamagazine.com/links/">LINKS</a></li>
</ul>
</li>
</ul></div></div>
<a target="_blank" href="#" class="background-ad"></a>
<div class="mt-outer-wrap">
<div class="mt-fixed-row"> <div class="fixed-top">
<div class="container">
<div class="row">
<div class="col-md-12">
<ul class="share">
<li class="share-facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/" target="_blank"><span>Share on Facebook</span></a></li>
<li class="share-twitter"><a href="http://twitter.com/home/?status=Reporting+The+Rajneesh+Experiment+&#8211;+Audio+Interviews+from+the+Rajneesh+Expierence+http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/" target="_blank"><span>Tweet on Twitter</span></a></li>
<li class="share-more">
<div class="share-more-wrap"><div class="share-more-icon">+</div></div>
<a href="https://plus.google.com/share?url=http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/" target="_blank"><div class="google"></div></a>
<a href="http://pinterest.com/pin/create/button/?url=http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/&media=http://www.paranoiamagazine.com/wp-content/uploads/2018/04/reporting-the-rajneesh-experimen.jpg" target="_blank"><div class="pinterest"></div></a>
</li>
</ul>
<span class="top-count stat-shares">0 Shares</span>
<span class="top-count stat-views">249 Views</span>
</div>
</div>
</div>
</div>
<div class="fixed-top-menu">
<div class="container">
<div class="row">
<div class="col-md-12">
<a class="logo" href="http://www.paranoiamagazine.com/">
<img width="170" height="52" src="http://www.paranoiamagazine.com/wp-content/uploads/2013/05/paranoialogo.png" srcset="http://www.paranoiamagazine.com/wp-content/uploads/2013/05/paranoialogo.png,  2x" alt="Reporting The Rajneesh Experiment &#8211; Audio Interviews from the Rajneesh Expierence" />
</a>
<div class="menu-main-container"><ul id="menu-main-1" class="fixed-menu-ul"><li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-24"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-58"><a href="http://www.paranoiamagazine.com/category/articles/">ARTICLES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-1129705"><a href="http://www.paranoiamagazine.com/category/magazine-dl/paranoia/">The Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-1128701"><a href="http://www.paranoiamagazine.com/paranoia-podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-1130093"><a href="http://www.paranoiamagazine.com/paranoia-radio/">Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-1130094"><a href="https://my.roku.com/add/XM7EG">TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-322"><a title="The Paranoia Magazine Store" href="http://www.paranoiamagazine.com/shop/">SHOP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-23"><a href="http://www.paranoiamagazine.com/aboutus/">ABOUT</a></li>
</ul></div> <div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="header-wrap  ">
<div class="header-mt-container-wrap">
<div class="container mt-header-container">
<div class="row">
<div class="col-md-12">
<div class="head container-fluid">
<div class="head-logo"> <a class="logo" href="http://www.paranoiamagazine.com/">
<img width="170" height="52" src="http://www.paranoiamagazine.com/wp-content/uploads/2013/05/paranoialogo.png" srcset="http://www.paranoiamagazine.com/wp-content/uploads/2013/05/paranoialogo.png,  2x" alt="Reporting The Rajneesh Experiment &#8211; Audio Interviews from the Rajneesh Expierence" />
</a>
</div>
<div class="head-nav">
<a class="mt_l_latest " href="http://www.paranoiamagazine.com/latest/">LATEST <span>Posts</span></a> <a class="mt_l_popular " href="http://www.paranoiamagazine.com/popular/">POPULAR <span>Posts</span></a> <a class="mt_l_hot " href="http://www.paranoiamagazine.com/hot/">HOT <span>Posts</span></a> <a class="mt_l_trending " href="http://www.paranoiamagazine.com/trending/">TRENDING <span>Posts</span></a> </div>
<div class="head-social">
<ul class="social"> <li><a target="_blank" href="https://twitter.com/ParanoiaMag"><i class="ic-twitter"></i></a></li><li><a target="_blank" href="https://www.facebook.com/pages/Paranoia-Magazine/259511350759096"><i class="ic-facebook"></i></a></li><li><a target="_blank" href="http://www.paranoiamagazine.com/?feed=rss2"><i class="ic-rss"></i></a></li> </ul> </div>
<div class="head-time">
<div id="time-live">00:00<span>:00</span></div>
<div class="time-date">28 Apr</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="header-menu mt-header-container   ">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="top-nav menu-background container-fluid">
<div class="nav-button pointer pull-left ">
<div class="mt-m-cool-button">
<span class="mt-m-cool-button-line"></span>
</div>
</div>
<div class="nav pull-left">
<div class="menu-main-container"><ul id="menu-main-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-24"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-58"><a href="http://www.paranoiamagazine.com/category/articles/">ARTICLES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-726755"><a href="http://www.paranoiamagazine.com/category/articles/">ARTICLES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-1130607"><a href="http://www.paranoiamagazine.com/category/alternative-3/">Alternative 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-1130608"><a href="http://www.paranoiamagazine.com/category/conspiracies/">Conspiracies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-1130610"><a href="http://www.paranoiamagazine.com/category/john-titor/">John Titor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-1130609"><a href="http://www.paranoiamagazine.com/category/fortean/">Fortean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-1130611"><a href="http://www.paranoiamagazine.com/category/moon-mars-mysteries/">Moon / Mars Mysteries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-1130612"><a href="http://www.paranoiamagazine.com/category/paranormalghosts/">Paranormal/Ghosts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-1130613"><a href="http://www.paranoiamagazine.com/category/retro/">Retro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-1130626"><a href="http://www.paranoiamagazine.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-1130614"><a href="http://www.paranoiamagazine.com/category/ufo/">UFO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-60"><a href="http://www.paranoiamagazine.com/category/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-1129705"><a href="http://www.paranoiamagazine.com/category/magazine-dl/paranoia/">The Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-1128701"><a href="http://www.paranoiamagazine.com/paranoia-podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-1130093"><a href="http://www.paranoiamagazine.com/paranoia-radio/">Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-1130094"><a href="https://my.roku.com/add/XM7EG">TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-322"><a title="The Paranoia Magazine Store" href="http://www.paranoiamagazine.com/shop/">SHOP</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-943373"><a href="http://www.paranoiamagazine.com/where-can-i-purchase-paranoia/">Where Can I Purchase PARANOIA?</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-1273"><a href="http://www.paranoiamagazine.com/product-category/magazines/">Magazines</a>
<ul class="sub-menu">
<li id="menu-item-813476" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-813476"><a href="http://amzn.to/2x5ePsP">PARANOIA PRINT COPIES</a></li>
<li id="menu-item-17678" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat df-md-menuitem dropdown df-is-not-megamenu menu-item-17678"><a href="http://www.paranoiamagazine.com/product-category/paranoia-magazine-back-issues/paranoia-magazine-downloads/">Paranoia Magazine Downloadable Issues</a></li>
<li id="menu-item-17681" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat df-md-menuitem dropdown df-is-not-megamenu menu-item-17681"><a href="http://www.paranoiamagazine.com/product-category/mkzine/">MKZINE</a></li>
<li id="menu-item-17680" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat df-md-menuitem dropdown df-is-not-megamenu menu-item-17680"><a href="http://www.paranoiamagazine.com/product-category/magazines/steamshovel-press/">Steamshovel Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-1271"><a href="http://amzn.to/2x5ePsP">Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-1130044"><a href="http://kunaki.com/msales.asp?PublisherId=147124">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-1128800"><a href="https://www.patreon.com/paranoiamagazine">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-1128637"><a href="https://www.teepublic.com/user/orphillips">T-Shirts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-402"><a href="http://www.paranoiamagazine.com/cart/">VIEW CART</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-404"><a href="http://www.paranoiamagazine.com/checkout/">CHECKOUT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-23"><a href="http://www.paranoiamagazine.com/aboutus/">ABOUT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-28"><a href="http://www.paranoiamagazine.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-52"><a href="http://www.paranoiamagazine.com/contact-us/">CONTACT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-45"><a href="http://www.paranoiamagazine.com/advertising/">ADVERTISING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-56"><a href="http://www.paranoiamagazine.com/submissions/">SUBMISSIONS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-49"><a href="http://www.paranoiamagazine.com/links/">LINKS</a></li>
</ul>
</li>
</ul></div> </div>
<div class="search-close"></div>
<div class="nav-search-wrap pull-right menu-background-right mt-radius">
<div class="nav-search pointer"></div>
<div class="nav-search-input mt-radius">
<form method="get" action="http://www.paranoiamagazine.com//">
<input type="text" placeholder="Type and hit enter to search ..." name="s">
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article>
<div class="post-media-wrap">
<div class="container">
<div class="single-media-top single-image-gradient">
<div class="mt-post-image"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/reporting-the-rajneesh-experimen.jpg" width="550" height="550" /></div>
<div class="single-media-title">
<div class="col-md-9">
<div class="single-cat-wrap"><ul class="post-categories">
<li><a href="http://www.paranoiamagazine.com/category/articles/" rel="category tag">ARTICLES</a></li>
<li><a href="http://www.paranoiamagazine.com/category/conspiracies/" rel="category tag">Conspiracies</a></li>
<li><a href="http://www.paranoiamagazine.com/category/exclusives/" rel="category tag">Exclusives</a></li>
<li><a href="http://www.paranoiamagazine.com/category/featured/" rel="category tag">FEATURED</a></li>
<li><a href="http://www.paranoiamagazine.com/category/retro/" rel="category tag">Retro</a></li>
<li><a href="http://www.paranoiamagazine.com/category/travel/" rel="category tag">Travel</a></li>
<li><a href="http://www.paranoiamagazine.com/category/ufo/" rel="category tag">UFO</a></li></ul></div>
<h1 class="single-title">Reporting The Rajneesh Experiment &#8211; Audio Interviews from the Rajneesh Expierence</h1>
</div>
<div class="col-md-12">
<div class="after-title">
<div class="pull-left">
<div class="author-img pull-left">
<img alt='' src='http://0.gravatar.com/avatar/fde5214069ebf55ac7a869e9678cabbb?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fde5214069ebf55ac7a869e9678cabbb?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /> </div>
<div class="author-info">
<strong><a href="http://www.paranoiamagazine.com/author/olav-phillips/" title="Posts by Olav Phillips" rel="author">Olav Phillips</a></strong>
<div class="mt-author-soc">
</div>
<div class="clear"></div>
<small class="color-silver-light">April 19, 2018</small>
</div>
</div>
<ul class="share top">
<li class="share-facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/" target="_blank"><span>Share on Facebook</span></a></li>
<li class="share-twitter"><a href="http://twitter.com/home/?status=Reporting+The+Rajneesh+Experiment+&#8211;+Audio+Interviews+from+the+Rajneesh+Expierence+http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/" target="_blank"><span>Share on Twitter</span></a></li>
<li class="share-more">
<a href="https://plus.google.com/share?url=http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/" target="_blank"><div class="google"></div></a>
<a href="http://pinterest.com/pin/create/button/?url=http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/&media=http://www.paranoiamagazine.com/wp-content/uploads/2018/04/reporting-the-rajneesh-experimen.jpg" target="_blank"><div class="pinterest"></div></a>
<div class="share-more-wrap"><div class="share-more-icon">+</div></div>
</li>
</ul>
<div class="clearfix"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="post-content-wrap mt-content-container">
<div class="container">
<div class="row">
<div class="single-content col-md-8 pull-left ">
<div class="entry-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>by Eric Sloane,</p>
<p><img class=" wp-image-1131057 alignright" src="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/Eric-Sloane-Reporting-300x225.jpg" alt="" width="239" height="179" srcset="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/Eric-Sloane-Reporting-300x225.jpg 300w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/Eric-Sloane-Reporting-150x113.jpg 150w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/Eric-Sloane-Reporting-550x413.jpg 550w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/Eric-Sloane-Reporting-520x390.jpg 520w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/Eric-Sloane-Reporting-625x469.jpg 625w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/Eric-Sloane-Reporting-15x11.jpg 15w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/Eric-Sloane-Reporting-600x450.jpg 600w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/Eric-Sloane-Reporting.jpg 640w" sizes="(max-width: 239px) 100vw, 239px" />It was a strange time in the early 1980s in Oregon, a place where people were known as pioneers and risk takers, idealists and dreamers. Yet when a group from India tried to establish their ashram in the Oregon desert, they were met with skepticism and suspicion.</p>
<p>Which, as it turned out, was more than justified.</p>
<p><img class="size-medium wp-image-1131060 alignright" src="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/rrnsecurityguard-182x300.jpg" alt="" width="182" height="300" srcset="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/rrnsecurityguard-182x300.jpg 182w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/rrnsecurityguard-91x150.jpg 91w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/rrnsecurityguard-334x550.jpg 334w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/rrnsecurityguard-316x520.jpg 316w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/rrnsecurityguard-379x625.jpg 379w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/rrnsecurityguard-15x25.jpg 15w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/rrnsecurityguard.jpg 595w" sizes="(max-width: 182px) 100vw, 182px" />The followers of an Indian guru – Bhagwan Shree Rajneesh – had purchased a 64,000-acre ranch and said they were there as peaceful farmers, eager to enrich the soil and to use advanced methods of raising crops so their community could be self-sufficient. Their farming efforts succeeded, and soon there were bigger plans for building an entire city on a mountaintop overlooking the John Day River. But the ranch was officially zoned for agriculture, not for urban growth. That&#8217;s when push led to shoving in a dangerous game played by Bhagwan&#8217;s personal secretary, Ma Annand Sheela, and her inner circle.</p>
<p>Radio reporter Eric Sloane leads us through those times with his in-person audio interviews conducted during five visits to Rancho Rajneesh. At first, the progressive nature of the growing community seemed expansive and life-affirming. There were summer camps for families, swimming in two man-made lakes, organic vegetarian meals and a new form of exercise called &#8216;Rajneeshercise.&#8217; The group&#8217;s mission involved spiritual seeking with their guru, who they regarded as an enlightened master.</p>
<p><img class="size-medium wp-image-1131062 alignright" src="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/RajneeshMugs_t800-300x193.jpg" alt="" width="300" height="193" srcset="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/RajneeshMugs_t800-300x193.jpg 300w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/RajneeshMugs_t800-150x96.jpg 150w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/RajneeshMugs_t800-550x353.jpg 550w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/RajneeshMugs_t800-520x334.jpg 520w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/RajneeshMugs_t800-625x401.jpg 625w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/RajneeshMugs_t800-15x10.jpg 15w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/RajneeshMugs_t800-600x385.jpg 600w, http://www.paranoiamagazine.com/wp-content/uploads/2018/04/RajneeshMugs_t800.jpg 670w" sizes="(max-width: 300px) 100vw, 300px" />Bhagwan&#8217;s brand of spirituality involved a mix of eastern and western religious practices, including elements of Hinduism, Buddhism, and so-called &#8216;new age&#8217; philosophy. The guru rejected the image of turning away from materialism, which he embraced wholeheartedly, enjoying a daily drive in one of his 93 Rolls Royce automobiles. And there was sex. Lots of sex.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<hr>
ADVERTISEMENT<br>
<a href="https://www.teepublic.com/stores/the-paranoia-store?ref_id=6206" border=1>
<img border=1 src="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/t-shirt_ad_anim_1.gif" width=320>
</a>
<br>
<br>
ADVERTISEMENT<br>
<a href="https://www.amazon.com/gp/search?ie=UTF8&tag=paranoiamag08-20&linkCode=ur2&linkId=0da25e11fcab383c178214758f8defe3&camp=1789&creative=9325&index=books&keywords=olav phillips">
<img src="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/book_ad_anim_1.gif" width="320">
</a>
<br>
<hr></div>
<p>When the county election loomed in November 1984, the Rajneeshees made their move to dominate at the ballot box so that they could elect their own members to influential positions on the Wasco County board of commissioners. Thousands of homeless people were bused to the ranch from major cities all across the country. They were dirty, they were hungry and most importantly &#8211; they could vote. What followed was an escalating drama of a heavily armed Rajneesh security force, a plot to murder Oregon&#8217;s U.S. Attorney, and the carrying out of the largest biological attack in the nation&#8217;s history.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Eric Sloane was there, to document the growing menace and to broadcast reports for his radio audience. We have included interviews he conducted at Rancho Rajneesh and his in-person interview about voting rights with Ma Annand Sheela. Sloane&#8217;s award-winning journalism has been recognized by The Associated Press and by the Oregon Association of Broadcasters.</p>
<p><strong>AUDIO Artifacts</strong></p>
<p>Eric Sloane Reports:</p>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/501648348&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="33%" height="300" frameborder="no" scrolling="no"></iframe></p>
<p>Dan Clark &amp; The Z-100 Morning Zoo:</p>
<p><iframe src="https://www.youtube.com/embed/GQgzphNi8rg" width="250" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1131056" class="share-facebook sd-button share-icon" href="http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1131056" class="share-twitter sd-button share-icon" href="http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1131056" class="share-google-plus-1 sd-button share-icon" href="http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1131056" class="share-pinterest sd-button share-icon" href="http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1131056" class="share-linkedin sd-button share-icon" href="http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.paranoiamagazine.com/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>
<div class="mt-pagepagination">
</div>
<div class="tags"></div>
<div class="clearfix"></div>
<div class="entry-meta">
</div>
<ul class="nav-single">
<li class="previous pull-left"><a href="http://www.paranoiamagazine.com/2018/04/ufos-in-japanese-folklore-and-the-mystery-of-utsuro-bune/" rel="prev"><span class="color-silver-light">Previous article</span><div>UFOs In Japanese Folklore And The Mystery of Utsuro-bune</div></a></li>
<li class="next pull-right"></li>
<li class="clearfix"></li>
</ul>
<h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster poster-right normal   size-350"><a class="poster-image mt-radius pull-left" href="http://www.paranoiamagazine.com/2018/04/ufos-in-japanese-folklore-and-the-mystery-of-utsuro-bune/"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(http://www.paranoiamagazine.com/wp-content/uploads/2018/04/utsuro-bune-bw-15x11.jpg);"></div><img alt="UFOs In Japanese Folklore And The Mystery of Utsuro-bune" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/utsuro-bune-bw-550x413.jpg" width="550" height="550" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">ARTICLES</span></div><div class="poster-data color-silver-light"><span class="poster-views">7463 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">ARTICLES</span></div><div class="poster-data color-silver-light"><span class="poster-views">7463 <span class="mt-data-text">views</span></span></div><a href="http://www.paranoiamagazine.com/2018/04/ufos-in-japanese-folklore-and-the-mystery-of-utsuro-bune/"><h2>UFOs In Japanese Folklore And The Mystery of Utsuro-bune</h2></a><small class="mt-pl"><strong class="mt-pl-a">Olav Phillips</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">April 6, 2018</span></small><p>by Andrew Arnett With all the UFO related hubbub kicking up as a result of an article published last December by The New York Times regarding the existence of&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="http://www.paranoiamagazine.com/2018/04/ufos-in-japanese-folklore-and-the-mystery-of-utsuro-bune/">View Post</a></div></div><div class="clearfix"></div></div><div class="poster poster-right normal   size-350"><a class="poster-image mt-radius pull-left" href="http://www.paranoiamagazine.com/2018/04/an-outsider-above-the-border-russian-federation-mig-29-chases-ufo-for-18-minutes-with-audio/"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(http://www.paranoiamagazine.com/wp-content/uploads/2018/04/mig29_by_roen911-d8ok10d-15x7.jpg);"></div><img alt="An Outsider Above the Border &#8211; Russian Federation Mig 29 Chases UFO for 18 minutes with Audio!" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/mig29_by_roen911-d8ok10d-550x252.jpg" width="550" height="550" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">ARTICLES</span></div><div class="poster-data color-silver-light"><span class="poster-views">2234 <span class="mt-data-text">views</span></span><span class="poster-comments">1</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">ARTICLES</span></div><div class="poster-data color-silver-light"><span class="poster-views">2234 <span class="mt-data-text">views</span></span><span class="poster-comments">1</span></div><a href="http://www.paranoiamagazine.com/2018/04/an-outsider-above-the-border-russian-federation-mig-29-chases-ufo-for-18-minutes-with-audio/"><h2>An Outsider Above the Border &#8211; Russian Federation Mig 29 Chases UFO for 18 minutes with Audio!</h2></a><small class="mt-pl"><strong class="mt-pl-a">Olav Phillips</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">April 3, 2018</span></small><p>by Olav Phillips In the early hours of February 18th, 2016 the Russian Federation air defense network was activated as a mysterious object, believed to be a&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="http://www.paranoiamagazine.com/2018/04/an-outsider-above-the-border-russian-federation-mig-29-chases-ufo-for-18-minutes-with-audio/">View Post</a></div></div><div class="clearfix"></div></div><div class="poster poster-right normal   size-350"><a class="poster-image mt-radius pull-left" href="http://www.paranoiamagazine.com/2018/04/mr-stranges-improbable-destinations-mary-kings-close-in-edinburg-dolls-and-dresses-for-little-annie/"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(http://www.paranoiamagazine.com/wp-content/uploads/2018/04/MaryKIngsClose2-15x9.jpg);"></div><img alt="Mr. Strange&#8217;s Improbable Destinations: Mary King’s Close in Edinburg &#8211; Dolls and Dresses for Little Annie" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/MaryKIngsClose2-550x330.jpg" width="550" height="550" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">ARTICLES</span></div><div class="poster-data color-silver-light"><span class="poster-views">654 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">ARTICLES</span></div><div class="poster-data color-silver-light"><span class="poster-views">654 <span class="mt-data-text">views</span></span></div><a href="http://www.paranoiamagazine.com/2018/04/mr-stranges-improbable-destinations-mary-kings-close-in-edinburg-dolls-and-dresses-for-little-annie/"><h2>Mr. Strange&#8217;s Improbable Destinations: Mary King’s Close in Edinburg &#8211; Dolls and Dresses for Little Annie</h2></a><small class="mt-pl"><strong class="mt-pl-a">Olav Phillips</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">April 3, 2018</span></small><p>By Mr. Strange & Anastasiia Shkuro Scotland is famous for obedience to the traditions. Not only Scottish folklore is full of legends about ghosts. It seems their&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="http://www.paranoiamagazine.com/2018/04/mr-stranges-improbable-destinations-mary-kings-close-in-edinburg-dolls-and-dresses-for-little-annie/">View Post</a></div></div><div class="clearfix"></div></div></div><h2 class="heading heading-left"><span>Most from this category</span></h2><div><div class="row"><div class="col-md-6 column-first"><div class="poster poster-normal size-normal   size-350"><a class="poster-image mt-radius" href="http://www.paranoiamagazine.com/2018/04/the-mountain-of-the-devil-enough-said/"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(http://www.paranoiamagazine.com/wp-content/uploads/2018/04/Mt_Diablo_Sunset_20130817_0769-S-15x10.jpg);"></div><img alt="The Mountain of the Devil, enough said…" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/Mt_Diablo_Sunset_20130817_0769-S.jpg" width="480" height="480" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>ARCHIVE</span></div><div class="poster-data color-silver-light"><span class="poster-views">544 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-data color-silver-light"><span class="poster-views">544 <span class="mt-data-text">views</span></span></div><div class="poster-content-wrap"><a href="http://www.paranoiamagazine.com/2018/04/the-mountain-of-the-devil-enough-said/"><h2>The Mountain of the Devil, enough said…</h2></a><small class="mt-pl"><strong class="mt-pl-a">Olav Phillips</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">April 3, 2018</span></small></div></div></div><div class="col-md-6 column-second"><div class="poster poster-normal size-normal   size-350"><a class="poster-image mt-radius" href="http://www.paranoiamagazine.com/2018/03/the-antioch-gravity-hill-freak-of-nature-of-ghostly-hot-spot/"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(http://www.paranoiamagazine.com/wp-content/uploads/2018/03/gravity-hill-15x20.jpg);"></div><img alt="The Antioch Gravity Hill, Freak of Nature of Ghostly Hot Spot?" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.paranoiamagazine.com/wp-content/uploads/2018/03/gravity-hill-390x520.jpg" width="480" height="480" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>ARTICLES</span></div><div class="poster-data color-silver-light"><span class="poster-views">1033 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-data color-silver-light"><span class="poster-views">1033 <span class="mt-data-text">views</span></span></div><div class="poster-content-wrap"><a href="http://www.paranoiamagazine.com/2018/03/the-antioch-gravity-hill-freak-of-nature-of-ghostly-hot-spot/"><h2>The Antioch Gravity Hill, Freak of Nature of Ghostly Hot Spot?</h2></a><small class="mt-pl"><strong class="mt-pl-a">Olav Phillips</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">March 25, 2018</span></small></div></div></div><div class="col-md-6 column-first"><div class="poster poster-normal size-normal   size-350"><a class="poster-image mt-radius" href="http://www.paranoiamagazine.com/2018/03/the-haunted-fox-the-fiddle-restaurant-of-clayton/"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(http://www.paranoiamagazine.com/wp-content/uploads/2018/03/street-view-15x11.jpg);"></div><img alt="The Haunted Fox &#038; the Fiddle Restaurant of Clayton" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.paranoiamagazine.com/wp-content/uploads/2018/03/street-view-520x390.jpg" width="480" height="480" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>ARTICLES</span></div><div class="poster-data color-silver-light"><span class="poster-views">506 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-data color-silver-light"><span class="poster-views">506 <span class="mt-data-text">views</span></span></div><div class="poster-content-wrap"><a href="http://www.paranoiamagazine.com/2018/03/the-haunted-fox-the-fiddle-restaurant-of-clayton/"><h2>The Haunted Fox &#038; the Fiddle Restaurant of Clayton</h2></a><small class="mt-pl"><strong class="mt-pl-a">Olav Phillips</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">March 25, 2018</span></small></div></div></div><div class="col-md-6 column-second"><div class="poster poster-normal size-normal   size-350"><a class="poster-image mt-radius" href="http://www.paranoiamagazine.com/2018/03/a-fishing-trip-goes-paranormal/"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(http://www.paranoiamagazine.com/wp-content/uploads/2018/03/ls-15x15.jpg);"></div><img alt="A Fishing Trip, Goes Paranormal…." class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.paranoiamagazine.com/wp-content/uploads/2018/03/ls.jpg" width="480" height="480" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>ARTICLES</span></div><div class="poster-data color-silver-light"><span class="poster-views">596 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-data color-silver-light"><span class="poster-views">596 <span class="mt-data-text">views</span></span></div><div class="poster-content-wrap"><a href="http://www.paranoiamagazine.com/2018/03/a-fishing-trip-goes-paranormal/"><h2>A Fishing Trip, Goes Paranormal….</h2></a><small class="mt-pl"><strong class="mt-pl-a">Olav Phillips</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">March 25, 2018</span></small></div></div></div></div></div> </div>
<div class="col-md-4 pull-left pull-right sidebar theiaStickySidebar">
<div><div class="poster poster-normal size-normal   size-350"><a class="poster-image mt-radius" href="http://www.paranoiamagazine.com/2018/04/the-mountain-of-the-devil-enough-said/"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(http://www.paranoiamagazine.com/wp-content/uploads/2018/04/Mt_Diablo_Sunset_20130817_0769-S-15x10.jpg);"></div><img alt="The Mountain of the Devil, enough said…" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/Mt_Diablo_Sunset_20130817_0769-S.jpg" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat "><span class="mt-theme-text">ARCHIVE</span></div><div class="poster-data color-silver-light"><span class="poster-views">544 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-views">544 <span class="mt-data-text">views</span></span></div><a href="http://www.paranoiamagazine.com/2018/04/the-mountain-of-the-devil-enough-said/"><h2>The Mountain of the Devil, enough said…</h2></a><small class="mt-pl"><strong class="mt-pl-a">Olav Phillips</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">April 3, 2018</span></small></div></div><div class="poster poster-normal size-normal   size-350"><a class="poster-image mt-radius" href="http://www.paranoiamagazine.com/2018/03/the-antioch-gravity-hill-freak-of-nature-of-ghostly-hot-spot/"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(http://www.paranoiamagazine.com/wp-content/uploads/2018/03/gravity-hill-15x20.jpg);"></div><img alt="The Antioch Gravity Hill, Freak of Nature of Ghostly Hot Spot?" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.paranoiamagazine.com/wp-content/uploads/2018/03/gravity-hill-390x520.jpg" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat "><span class="mt-theme-text">ARTICLES</span></div><div class="poster-data color-silver-light"><span class="poster-views">1033 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-views">1033 <span class="mt-data-text">views</span></span></div><a href="http://www.paranoiamagazine.com/2018/03/the-antioch-gravity-hill-freak-of-nature-of-ghostly-hot-spot/"><h2>The Antioch Gravity Hill, Freak of Nature of Ghostly Hot Spot?</h2></a><small class="mt-pl"><strong class="mt-pl-a">Olav Phillips</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">March 25, 2018</span></small></div></div><div class="poster poster-normal size-normal   size-350"><a class="poster-image mt-radius" href="http://www.paranoiamagazine.com/2018/03/the-haunted-fox-the-fiddle-restaurant-of-clayton/"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(http://www.paranoiamagazine.com/wp-content/uploads/2018/03/street-view-15x11.jpg);"></div><img alt="The Haunted Fox &#038; the Fiddle Restaurant of Clayton" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.paranoiamagazine.com/wp-content/uploads/2018/03/street-view-520x390.jpg" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat "><span class="mt-theme-text">ARTICLES</span></div><div class="poster-data color-silver-light"><span class="poster-views">506 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-views">506 <span class="mt-data-text">views</span></span></div><a href="http://www.paranoiamagazine.com/2018/03/the-haunted-fox-the-fiddle-restaurant-of-clayton/"><h2>The Haunted Fox &#038; the Fiddle Restaurant of Clayton</h2></a><small class="mt-pl"><strong class="mt-pl-a">Olav Phillips</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">March 25, 2018</span></small></div></div></div>
<div><div class="poster-small  "><a class="poster-image mt-radius pull-left" href="http://www.paranoiamagazine.com/2018/04/ufos-in-japanese-folklore-and-the-mystery-of-utsuro-bune/"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(http://www.paranoiamagazine.com/wp-content/uploads/2018/04/utsuro-bune-bw-15x11.jpg);"></div><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="UFOs In Japanese Folklore And The Mystery of Utsuro-bune" data-src="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/utsuro-bune-bw-150x113.jpg" /></div></a><div class="poster-text"><a href="http://www.paranoiamagazine.com/2018/04/ufos-in-japanese-folklore-and-the-mystery-of-utsuro-bune/"><h4>UFOs In Japanese Folklore And The Mystery of Utsuro-bune</h4></a><small class="mt-pl"><span class="color-silver-light mt-pl-d">April 6, 2018</span></small></div><div class="clearfix"></div></div><div class="poster-small  "><a class="poster-image mt-radius pull-left" href="http://www.paranoiamagazine.com/2018/04/an-outsider-above-the-border-russian-federation-mig-29-chases-ufo-for-18-minutes-with-audio/"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(http://www.paranoiamagazine.com/wp-content/uploads/2018/04/mig29_by_roen911-d8ok10d-15x7.jpg);"></div><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="An Outsider Above the Border &#8211; Russian Federation Mig 29 Chases UFO for 18 minutes with Audio!" data-src="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/mig29_by_roen911-d8ok10d-150x69.jpg" /></div></a><div class="poster-text"><a href="http://www.paranoiamagazine.com/2018/04/an-outsider-above-the-border-russian-federation-mig-29-chases-ufo-for-18-minutes-with-audio/"><h4>An Outsider Above the Border &#8211; Russian Federation Mig 29 Chases UFO for 18 minutes with Audio!</h4></a><small class="mt-pl"><span class="color-silver-light mt-pl-d">April 3, 2018</span></small></div><div class="clearfix"></div></div><div class="poster-small  "><a class="poster-image mt-radius pull-left" href="http://www.paranoiamagazine.com/2018/04/mr-stranges-improbable-destinations-mary-kings-close-in-edinburg-dolls-and-dresses-for-little-annie/"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(http://www.paranoiamagazine.com/wp-content/uploads/2018/04/MaryKIngsClose2-15x9.jpg);"></div><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Mr. Strange&#8217;s Improbable Destinations: Mary King’s Close in Edinburg &#8211; Dolls and Dresses for Little Annie" data-src="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/MaryKIngsClose2-150x90.jpg" /></div></a><div class="poster-text"><a href="http://www.paranoiamagazine.com/2018/04/mr-stranges-improbable-destinations-mary-kings-close-in-edinburg-dolls-and-dresses-for-little-annie/"><h4>Mr. Strange&#8217;s Improbable Destinations: Mary King’s Close in Edinburg &#8211; Dolls and Dresses for Little Annie</h4></a><small class="mt-pl"><span class="color-silver-light mt-pl-d">April 3, 2018</span></small></div><div class="clearfix"></div></div><div class="poster-small  "><a class="poster-image mt-radius pull-left" href="http://www.paranoiamagazine.com/2018/04/the-mountain-of-the-devil-enough-said/"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(http://www.paranoiamagazine.com/wp-content/uploads/2018/04/Mt_Diablo_Sunset_20130817_0769-S-15x10.jpg);"></div><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="The Mountain of the Devil, enough said…" data-src="http://www.paranoiamagazine.com/wp-content/uploads/2018/04/Mt_Diablo_Sunset_20130817_0769-S-150x100.jpg" /></div></a><div class="poster-text"><a href="http://www.paranoiamagazine.com/2018/04/the-mountain-of-the-devil-enough-said/"><h4>The Mountain of the Devil, enough said…</h4></a><small class="mt-pl"><span class="color-silver-light mt-pl-d">April 3, 2018</span></small></div><div class="clearfix"></div></div><div class="poster-small  "><a class="poster-image mt-radius pull-left" href="http://www.paranoiamagazine.com/2018/03/the-antioch-gravity-hill-freak-of-nature-of-ghostly-hot-spot/"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(http://www.paranoiamagazine.com/wp-content/uploads/2018/03/gravity-hill-15x20.jpg);"></div><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="The Antioch Gravity Hill, Freak of Nature of Ghostly Hot Spot?" data-src="http://www.paranoiamagazine.com/wp-content/uploads/2018/03/gravity-hill-113x150.jpg" /></div></a><div class="poster-text"><a href="http://www.paranoiamagazine.com/2018/03/the-antioch-gravity-hill-freak-of-nature-of-ghostly-hot-spot/"><h4>The Antioch Gravity Hill, Freak of Nature of Ghostly Hot Spot?</h4></a><small class="mt-pl"><span class="color-silver-light mt-pl-d">March 25, 2018</span></small></div><div class="clearfix"></div></div></div> <div class="space-20"></div>
<div class="letter-wrap">
<div class="gt_newpost mt-radius">
<div class="form-overlay"></div>
<form method="post" target="popupwindow" action="https://www.specificfeeds.com/follow?pub=7TqNP3vbLCHPZ32iTs3xu6gzzHWHxDTV">
<h3>Get the best viral stories straight into your inbox!</h3>
<input type="text" name="email" placeholder="Your email address" required>
<input type="submit" value="Sign Up" name="subscribe">
<small class="color-silver-light">Don&#039;t worry, we don&#039;t spam</small>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
<div class="footer-wrap">
<div class="footer">
<div class="footer-top">
<div class="container">
<div class="row">
<div class="col-md-3 footer-logo">
<img src="http://www.paranoiamagazine.com/wp-content/uploads/2013/05/paranoialogo.png" srcset="http://www.paranoiamagazine.com/wp-content/uploads/2013/05/paranoialogo.png 1x,  2x" alt="Reporting The Rajneesh Experiment &#8211; Audio Interviews from the Rajneesh Expierence" />
</div>
<div class="col-md-4 footer-about">
<h2>About Us</h2>
<p>Since 1992, Paranoia: The Conspiracy & Paranormal Reader has presented alternative views and marginalized theories of the inner workings of the cryptocracy. Subjects include conspiracy theories, parapolitics, alternative history, and the paranormal. </p>
<p>Contact us: <a class="mail" href="/cdn-cgi/l/email-protection#543d3a323b14353a3b3935383d31277a3a3120" target="_top"><span class="__cf_email__" data-cfemail="127b7c747d52737c7d7f737e7b77613c7c7766">[email&#160;protected]</span></a></p>
</div>
<div class="col-md-5 footer-social">
<h2>Follow Us</h2>
<ul class="social"> <li><a target="_blank" href="https://twitter.com/ParanoiaMag"><i class="ic-twitter"></i></a></li><li><a target="_blank" href="https://www.facebook.com/pages/Paranoia-Magazine/259511350759096"><i class="ic-facebook"></i></a></li><li><a target="_blank" href="http://www.paranoiamagazine.com/?feed=rss2"><i class="ic-rss"></i></a></li> </ul> <p></p>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="container">
<div class="row">
<div class="col-md-6 footer-copyright">
<p></p>
</div>
<div class="col-md-6">
<ul id="menu-footer" class="footer-nav"><li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-515"><a href="http://www.paranoiamagazine.com/aboutus/">ABOUT US</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-516"><a href="http://www.paranoiamagazine.com/contact-us/">CONTACT</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-517"><a href="http://www.paranoiamagazine.com/links/">LINKS</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-518"><a href="http://www.paranoiamagazine.com/shop/">SHOP</a></li>
<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-519"><a href="http://www.paranoiamagazine.com/staff/">STAFF</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-520"><a href="http://www.paranoiamagazine.com/submissions/">SUBMISSIONS</a></li>
</ul> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<a href="#" class="footer-scroll-to-top"></a>
<div id="glt-translate-trigger"><span class="notranslate">Translate &raquo;</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a title="English" class="nturl notranslate en flag English"></a></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en', autoDisplay: false}, 'google_language_translator');}</script> <div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];

		if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=417184695094507";
			fjs.parentNode.insertBefore(js, fjs);
		} (document, 'script', 'facebook-jssdk'));
	</script>
<div class="state-fb-pop-up">
<div class="state-fb-pop-up-close">
<img src="http://www.paranoiamagazine.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/images/popup-close-light.png" alt="Close">
</div>
<div class="state-fb-pop-up-wrap">
<div class="fb-page" data-href="https://www.facebook.com/paranoiamagazine" data-width="318" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
<div class="fb-xfbml-parse-ignore">
<blockquote cite="https://www.facebook.com/paranoiamagazine">
<a href="https://www.facebook.com/paranoiamagazine">PARANOIA Magazine</a>
</blockquote>
</div>
</div>
</div> </div>
<div style="display:none">
<div class="grofile-hash-map-fde5214069ebf55ac7a869e9678cabbb">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.paranoiamagazine.com\/2018\/04\/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence\/":1131056};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/04/reporting-the-rajneesh-experiment-audio-interviews-from-the-rajneesh-expierence/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="http://www.paranoiamagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=5.0.48'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript'>
var $rtl = false;
var $autoplay = true;

			var today = new Date();
			var h = today.getHours();
			function startTime() {
			    var today = new Date();
			    var m = today.getMinutes();
			    var s = today.getSeconds();
			    m = checkTime(m);
			    s = checkTime(s);
			    document.getElementById("time-live").innerHTML =
			    h + ":" + m + "<span>:" + s + "</span>";
			    var t = setTimeout(function(){requestAnimationFrame(startTime)}, 1000);
			}
			function checkTime(i) { if (i < 10) {i = "0" + i};   return i; }
			
</script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/themes/rimi/inc/js/effects.js?ver=1.0'></script>
<script type='text/javascript'>
jQuery(document).ready(function() {jQuery(".sidebar, .sticky_row .panel-grid-cell").theiaStickySidebar({additionalMarginTop: 29,	minWidth: 1200});});
jQuery(document).ready(function() {jQuery(".mt-signle-share-sidebar").theiaStickySidebar({additionalMarginTop: 70,	minWidth: 1200});});
window.onload=startTime; 
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbfp_script_data = {"countdown":"45","timeout":"60","fbpage":"paranoiamagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp-script.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.paranoiamagazine.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_113655ae3a8d138a3a3d707585a07480","fragment_name":"wc_fragments_113655ae3a8d138a3a3d707585a07480"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/themes/rimi/inc/js/defer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"http:\/\/www.paranoiamagazine.com\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/themes/rimi/inc/js/scripts.js?ver=4.9.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/themes/rimi/inc/js/html5shiv.js?ver=1.0'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/themes/rimi/inc/js/respond.js?ver=1.0'></script>
<![endif]-->
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.paranoiamagazine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<div id='divBottomRight' style='text-align:center;'><a href='http://www.twitter.com/ParanoiaMag' target='_blank' title='Visit Us On Twitter'><img src='http://www.paranoiamagazine.com/wp-content/plugins/floating-social-media-icon/images/themes/1/twitter.png' style='border:0px;' alt='Visit Us On Twitter' height='48px' width='48px' /></a><a href='https://www.facebook.com/pages/Paranoia-Magazine/259511350759096' target='_blank' title='Visit Us On Facebook'><img src='http://www.paranoiamagazine.com/wp-content/plugins/floating-social-media-icon/images/themes/1/facebook.png' style='border:0px;' alt='Visit Us On Facebook' height='48px' width='48px' /></a><a href='http://www.paranoiamagazine.com/?feed=rss2' target='_blank' title='Check Our Feed'><img src='http://www.paranoiamagazine.com/wp-content/plugins/floating-social-media-icon/images/themes/1/feed.png' style='border:0px;' alt='Check Our Feed' height='48px' width='48px' /></a></div>


<script type="text/javascript">
	var ns = (navigator.appName.indexOf("Netscape") != -1);
	var d = document;
	var px = document.layers ? "" : "px";
	function JSFX_FloatDiv(id, sx, sy)
	{
		var el=d.getElementById?d.getElementById(id):d.all?d.all[id]:d.layers[id];
		window[id + "_obj"] = el;
		if(d.layers)el.style=el;
		el.cx = el.sx = sx;el.cy = el.sy = sy;
		el.sP=function(x,y){this.style.left=x+px;this.style.top=y+px;};
		el.flt=function()
		{
			var pX, pY;
			pX = (this.sx >= 0) ? 0 : ns ? innerWidth : 
			document.documentElement && document.documentElement.clientWidth ? 
			document.documentElement.clientWidth : document.body.clientWidth;
			pY = ns ? pageYOffset : document.documentElement && document.documentElement.scrollTop ? 
			document.documentElement.scrollTop : document.body.scrollTop;
			if(this.sy<0) 
			pY += ns ? innerHeight : document.documentElement && document.documentElement.clientHeight ? 
			document.documentElement.clientHeight : document.body.clientHeight;
			this.cx += (pX + this.sx - this.cx)/8;this.cy += (pY + this.sy - this.cy)/8;
			this.sP(this.cx, this.cy);
			setTimeout(this.id + "_obj.flt()", 40);
		}
		return el;
	}
	jQuery( document ).ready(function() {
	JSFX_FloatDiv("divBottomRight", -170, -75).flt();
	});
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'42366021',post:'1131056',tz:'-7',srv:'www.paranoiamagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '42366021', '1131056' ]);
</script>
</body>
</html>
